Speedport W724V und eigenes Grid auf dem PC erstellen

Val
Val
Ein freundliches Hallo an Euch alle hier...ich habe ein kleines Problem...ich habe mir über die Metropolis Software eine kleine SIM erstellt...der Simulator läuft auch auf meinem PC....ich habe aber als Router das Speedport W724V von der Telekom...nun komme ich dort mit der Portfreigabe nicht klar..bzw wenn ich das dort eintrage was ich meine...dann bekomme ich keinen Teleport zu meiner SIM in Metropolis...auch andere Avatare nicht...vielleicht kann mir hier jemand im Forum helfen, der  auch ein Modem der Telekom nutzt.
«13

Comments

  • Ska Skaduwee
    Ska Skaduwee
     Member edited August 2
    hallo Val

    hier https://www.telekom.de/hilfe/geraete-zubehoer/router/speedport-w-724v/bedienungsanleitungen-zum-speedport-w-724v-typ-a bekommst die bedienungsanleitung, ab seite 91 wird es beschrieben, ich koennte es auch nicht besser erklaeren als dort beschrieben, und es muessen
    • UDP + TCP : 8001-8006 (Grid)
    • UDP + TCP : 9000 (Simulator)
    • UDP + TCP : 9051 (first region)
    • UDP + TCP : 9052 (second region)
    • UDP + TCP : 905x (additional regions)
    freigegeben werden https://hypergrid.org/metropolis/wiki/de/index.php?title=OpenSimVorbereitung wenn das alles so drinnen steht, sollte es funktionieren.

    viel erfolg :)

  • Val
    Val
     Member
    danke schön Ska...ich habe es noch nicht hinbekommen...hast Du auch ein Speedport W724V ..vielleicht kannst Du mir dann Bilder von Deinen Einstellungen senden..
  • Ska Skaduwee
    Ska Skaduwee
     Member
    hallo Val

    ich habe vor einiger zeit eine region an einem aehnlichen speedport router ohne probleme betrieben, daher war ich zuversichtlich das es funktioniert. wenn du in die verlinkte bedienungsanleitung schaust, seite 92 bild, dann muss dort in spalte 2 folgendees eingetragen sein: 8001-8006 8001-8006 und im feld 3 muss der rechner auf dem der simulator laeuft ausgewaehlt werden. dann speichern, auf + weitere umleitung eingeben feld 2: 9000-9000 9000-9000 feld 3: rechner  auf dem der simulator laeuft usw usw und das fuer das tcp und das udp protokoll und fuer alle oben genannten ports.
  • Val
    Val
     Member

    hallo Ska

    ich habe das so gemacht wie du und es auch in der anleitung beschrieben war...schau...muss man sonst weiter nichts machen? keine dyn dns Eintragungen?hier ein bild:  https://gyazo.com/98f27430f745f14ec87c112d9b57e256


  • Ska Skaduwee
    Ska Skaduwee
     Member
    hallo Val

    leider ist in deiner umleitung noch ein fehler. es mus heissen 8001-8006 8001-8006, bedeutet es werden port 8001 bis 8006 auf port 8001 bis 8006 weitergeleitet. bei dir wird nur port 8001 auf den port 8006 geleitet. du koenntest die letzten zeilen zusammenfassen 9051-9052 9051-9052, fuer zwei regionen. auf die frage zu dyndns ein eindeutiges JEIN, also kommt drauf an. wenn du nur eigene regionen an metro anhaengen moechtest, dann sollte es nach den korrekturen und mit der metroversion des simulators https://hypergrid.org/metropolis/wiki/de/index.php?title=Downloads#Simulator_Software und nach der anleitung https://hypergrid.org/metropolis/wiki/de/index.php?title=OpenSimVorbereitung bereits funktionieren. wenn es ein eigenes grid slv3.99 werden soll dann hast noch viel arbeit ;)  es waere aber mit mehr infos, was es am ende werden soll viel einfacher zu helfen.


  • Val
    Val
     Member

    Hallo Ska

    Danke fürs Antworten, nur ich hab das jetzt alles so gemacht wie du beschrieben hast...es ist auch alles so eingetragen in die regionsdatei wie es sein muss....die simulatorsoftware ist auch ok installiert. ich finde auch die Koordinaten auf der karte...7006/6890...trotzdem kein Teleport aus Metropolis über die Karte möglich..auch nicht hierüber: https://gyazo.com/b2934d2b19ab9cc9b516f4445efc2672...kann nur noch..wenns nicht das speedport an sich ist...an den internen Firewall Einstellungen liegen(habe win7)..kann man dich über Skype oder auch im SL oder Metropolis tagsüber erreichen?

    Gruß Val

  • Ska Skaduwee
    Ska Skaduwee
     Member
    hallo Val

    bei windows kann ich dann leider nicht mehr weiterhelfen, ich benutze linux. Ich hoffe mal es lesen noch andere mit und koennen hier uebernehmen.

    gruesse
  • Eryn Galen
    Eryn Galen
     Moderator CreativeGroup
    Hallo Val,

    wenn Deine Einstellungen im Router stimmen, kann es auch die Firewall von Windows sein, die dir einen Strich durch die Rechnung macht. Hast du das Programm "Opensim.exe" mit dem richtigen Pfad als Eingangsregel definiert?
  • Val
    Val
     Member
    Danke, Eryn für Deinen Tipp..ich überprüfe das noch einmal..aber mir wurde gesagt, dass eine eigene SIM per Simulatorsoftware mit dem Speedport W724V nicht zu realisieren ist...kein Loop Back möglich!
  • Sheera Khan
    Sheera Khan
     Moderator
    Huhu Val,

    sorry, dass ich mich erst so spät melde... Hast Du es mal mit dem MS-Loopback-Adapter und dem NAT Loopback Tool probiert?
    https://hypergrid.org/metropolis/wiki/de/index.php?title=NAT_Loopback_Router
    Ganz wichtig ist aber auch, dass Du eine IPv4-Adresse vom Provider bekommst, mit IPv6 kommen wir hier nicht weiter ...

    Ciaoo

    Sheera

  • Eryn Galen
    Eryn Galen
     Moderator CreativeGroup
    Hallo Val,

    ein kurzer "googler" und ich habe etwas für NAT gefunden: https://telekomhilft.telekom.de/t5/Geraete-Zubehoer/Implementierung-von-Hairpin-NAT-aka-NAT-Loopback/td-p/1045322/page/6

    Scheint doch zu gehen :)
  • Copper Tomsen
    Copper Tomsen
     Member
    Kann es sein das Val ein Grid innerhalb Metro installieren will (siehe Überschrift) , aber alle die technische Erklärung für anzudockende sims beschreiben?
    Nur mal so ein Gedanke...
  • Eryn Galen
    Eryn Galen
     Moderator CreativeGroup
    Da passen Überschrift und Beschreibung - Val redet ja von einer SIM - nicht ganz zusammen...
  • Ska Skaduwee
    Ska Skaduwee
     Member
    Val schrieb:
    ...dann bekomme ich keinen Teleport zu meiner SIM in Metropolis...auch andere Avatare nicht...
    bei einem loop back fehler kommt man nur selber nicht auf seine sim. also sollten wir mal testen ob jetzt schon andere avas auf die sim kommen um die router einstellungen zu ueberpruefen. auch waere mal die ip version sehr interessant (myip.is), denn ich denke ip v6 geht immer noch nicht zusammen mit os.

    gruesse
  • Eryn Galen
    Eryn Galen
     Moderator CreativeGroup
    Bitte schaue auch nach, Val, ob du in Windows IPV6 frei hast, dann geht es nämlich nicht:
    Rechte Maustaste auf dein Verbindungssymbol in der Taskleiste - Network and Sharing Center (Netzwerk- und Freigabecenter) - Auf den Link rechts neben Connections (Verbindungen) klicken - im nächsten Fenster auf Properties (Eigenschaften). Wenn in diesem Fenster ein Haken bei Internet Protocol Version 6 (TCP/IPv6) ist, bitte entfernen.
    Opensim kann mit IPv6 Adressen nichts anfangen.

    Wenn du das gemacht hast, dann sage uns bitte mal den Namen deiner Region, dann versuchen wir es einmal. Wenn es für uns geht, ist es in der Tat ein Loopback Problem. Wenn nicht, hat dein Problem mit Loopback nichts zu tun.
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2017 - Metropolis Metaversum
All times are GMT