Vivix Voice

brenner23
brenner23
Hallo Ich  habe meine Zugangsdaten erhalten  und in die Opensim.ini eingetragen,

[VivoxVoice]

    enabled = true

    ; vivox voice server
    vivox_server = www.osp.vivox.com

    ; vivox SIP URI
    vivox_sip_uri = osp.vivox.com

    ; vivox admin user name
    vivox_admin_user = xxxxxxxxxxxxxxx

    ; vivox admin password
    vivox_admin_password = xxxxxxxxxxxx

mein FS gibt aber keine voice aus... wenn ich teste dann blinkt mal alles auf oder bleibt grau...


hat jemand sonst noch ein aktives modul,

oder kann man irgenwo was in der console lesen das Vivox aktiv ist oder nicht ?

lg



Comments

  • brenner23
    brenner23
     Member
    Hat sich gerade Erledigt ....Hab den Part ganz unten an die Ini gehängt .-)

  • Pius Noel
    Pius Noel
     Moderator
    Ich weiss nicht genau wann, aber Vivox macht zur Zeit Server Umstellungen. Ich habe am 4. Januar 2019 diesbezüglich eine Mail erhalten. Also nicht wundern, falls sonst noch jemand vorübergehend Probleme hat. 

    Hi Folks,

    We are writing to you since, during the past 2 years, you have registered to utilize Vivox's Free Virtual World Voice Service, and to inform you that over the coming days, we will be migrating this service (www.osp.vivox.com) from one data center to another.  This will involve a DNS address change and there should be no changes required on your part.  We do expect Vivox services to be sporadically unavailable during this transition.

    Best Regards,
    Vivox Operations


  • brenner23
    brenner23
     Member edited January 16
    Pius Noel said:
    Ich weiss nicht genau wann, aber Vivox macht zur Zeit Server Umstellungen. Ich habe am 4. Januar 2019 diesbezüglich eine Mail erhalten. Also nicht wundern, falls sonst noch jemand vorübergehend Probleme hat. 

    Hi Folks,

    We are writing to you since, during the past 2 years, you have registered to utilize Vivox's Free Virtual World Voice Service, and to inform you that over the coming days, we will be migrating this service (www.osp.vivox.com) from one data center to another.  This will involve a DNS address change and there should be no changes required on your part.  We do expect Vivox services to be sporadically unavailable during this transition.

    Best Regards,
    Vivox Operations


    Ja genau die email hatte ich leztes Jahr und 2015 auch erhalten....Daraufhin funtkionierte was nicht, danach hatt ich mir neue zugangsdaten geholt... und alte email "dummerweise" aufgeräumt gelöscht....

    Da ich ne asterisk Telefonanlage auf dem  VPS habe geht mir durch den kopf das ich mir noch da frontend installiere und dann ist es alles in meiner Hand  :-)
  • Mareta Dagostino
    Mareta Dagostino
     Member edited January 16
    Ich hatte letztens mal auf einem wichtigen Treffen kein Voice, und dann musste die ganze Versammlung im TextChat gemacht werden. Echt blöde, auf meiner Region und irgendwo in einem anderen Grid ging es, der Firestorm war also korrekt installiert. Andere hatten auf der fraglichen Region Voice, sehr seltsam.
    Hat sich gerade Erledigt ....Hab den Part ganz unten an die Ini gehängt .-)
    Deshalb lehne ich mich mal ganz weit aus dem Fenster und behaupte: In der OpenSim.ini kann man bezüglich ViVox Voice fast nichts falsch machen. Im passenden Abschnitt die 4 Werte eintragen und fertig. Der Ort jedenfalls, wo in der .ini (oben, mittig, unten) der Abschnitt [VivoxVoice] auftaucht, kann nicht die Ursache des Problems gewesen sein. Das ist egal, beim Start von OpenSim geht ein Parser (nini) einmal durch die ganze Datei durch und speichert das in C# Programmvariablen weg.

    EDIT: Solange die Variablen im gleichen Abschnitt bleiben, ist auch deren Reihenfolge untereinander egal.

    Thanked by: Pius Noel
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2019 - Metropolis Metaversum
All times are GMT