Is it still winter? I'm still freezing ...

Han Held
Han Held
Hi, I thought I should move my problem to its' own thread, instead of polluting the New Metro thread.

I am still having the exact same problem -I log in to metropolis (login.metro.land) and it almost completes -but the screen never changes, although I appear to be logged in.

I've tried this with new installations of Singularity Alpha and Cool VL Viewer, as well as Firestorm.

Before the change, I had started a new project with a var region named "Baiae". I hadn't put anything on it, so there wasn't anything to save.


I've downloaded the server program (Metropolis 0.9.1) and I'm running it on a Ubuntu 18.04 server with mono 5.18 ...I copied bin/Regions/Region.ini from my old Regions folder and typed in the GridCommon.ini database settings by hand (instead of copying the file over)

(I actually forgot to comment out sqllite, so I had to correct that and then restart OpenSim.exe)


I logged in to Baiae and the viewer froze; just like when I tried to log in to Funadama or *Metropolis*


Meanwhile, I can see my avatar on the console screen. No errors, even with info set to debug.


On top of trying different viewers and clean installations, I have tried logging in with graphics set to the lowest possible, and it has not seemed to make a difference. I tried this after getting a message about a graphics system (?) crash.

My video card is an integrated intel one, and the drivers that come with windows are newer than the ones I'm able to get from the intel website.

This is what I see on my console after I restart opensim, set the log level, log in, wait a few minutes and then close the frozen viewer window:


Comments

  • Han Held
    Han Held
     Member edited March 8
    I won't say I'm an idiot -but I did overlook something I probably ought to have thought of.

    The first serious hint was when Cool VL viewer gave me the graphics system error. I should have checked for driver errors.

    I did a google for my symptoms ("opensim" firestorm viewer freezes "loading world" ) and the following page came up:


    Which had the following hint:

    Viewer freezes while “Loading world…” - Intel HD 620 / Intel HD 630, Windows 10. Intel driver issue. Fix is to rollback to driver 24.20.100.6025. (Ref. BUG-225655.)

    So I did a google for that driver, downloaded it (from Intel.com NOT softpedia, which comes up in google results) and it refused to install.

    So I had to find a guide on that, I followed this Howtogeek guide to install the video driver and then restarted my computer

    And then I hopped into Lena's IM after successfully logging in to my home region :D

    So now I'm back and I can enjoy the brand new Metro ...after I wake up (it's 2:16 in the morning here x__x).
  • Pius Noel
    Pius Noel
     Member
    Congrats, good to have you back ;)
    Thanked by: Han Held
  • Eryn Galen
    Eryn Galen
     Member
    Welcome back @Han Held :) Glad to have you back!
    Thanked by: Han Held
  • Han Held
    Han Held
     Member
    Thank you, thank you @Pius Noel, @Eryn Galen

    There are still problems, and people in *Metropolis* region seemed to be confused -but my region is up and I can start connecting some regions. :)


Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2019 - Metropolis Metaversum
All times are GMT