Was bedeutet das? Keine Region startet.

Kxirya Weytana
Kxirya Weytana
Huhu,

ich bekomme folgende Meldung, wenn ich versuche, eine beliebige unserer 3 Regionen zu starten:

Error receiving response from http://grid.metro.land/grid: The remote server returned an error: (404) Not Found.. Request: uuid=315707b2-bb32-4fcd-abfe-3a6d5d5067e1&locX=1267968&locY=1268736&sizeX=1024&sizeY=1024&regionName=District+153+-+Pangea+Roleplay&serverIP=xx.xxx.81.212&serverHttpPort=9001&serverURI=http%3a%2f%2f91

Was kann ich tun?

Kxìtya

Comments

  • Slow Ibanez
    Slow Ibanez
     Member edited May 1
    Habe hier seit heute eine ähnliche Fehlermeldung, Sim startet nicht mehr.
  • Kxirya Weytana
    Kxirya Weytana
     Member
    DIe Fehlermeldung steht in meinem Text.

  • Kxirya Weytana
    Kxirya Weytana
     Member
    Mehr kann ich Dir leider auch nicht sagen.

  • Slow Ibanez
    Slow Ibanez
     Member edited May 1
    Ich weiß Kxirya, lies mal was ich geschrieben habe ;-)

    So sieht das hier aus:

    21:11:46 - [GRID CONNECTOR]: Exception when contacting grid server at http://grid.metro.land/grid: The remote server returned an error: (404) Not Found.
    21:11:46 - [STARTUP]: Registration of region with grid failed, aborting startup due to Error communicating with the grid service at http://grid.metro.land/grid  ; at OpenSim.Region.Framework.Scenes.Scene.RegisterRegionWithGrid () [0x0004b] in <3f242706245c413184902cb660d86cc9>:0
      at OpenSim.OpenSimBase.CreateRegion (OpenSim.Framework.RegionInfo regionInfo, System.Boolean portadd_flag, System.Boolean do_post_init, OpenSim.Framework.IScene& mscene) [0x0032e] in <716c0aeb86e94b3db6cd2842fd19e559>:0


  • Kxirya Weytana
    Kxirya Weytana
     Member
    Das sieht bei mir genau so aus, Slow.
    Exakt das selbe. Offenbar können sich unsere Regionen nicht mehr am Robust anmelden.

    Wäre schön, mal zu erfahren, was da los ist.
    Liegt der Fehler bei uns, an Metro oder an etwas anderem?

    Kxìrya.
  • Lena Vanilli
    Lena Vanilli
     Administrator
    Hallo zusammen,

    könnt ihr eure Regionen jetzt wieder anschliessen?

    Liebe Grüße
    Lena

  • Slow Ibanez
    Slow Ibanez
     Member
    Bei mir geht's nicht, stoppt genau an diesem Punkt:

    15:21:09 - [GRID CONNECTOR]: Exception when contacting grid server at http://grid.metro.land/grid: The remote server returned an error: (404) Not Found.
    15:21:09 - [STARTUP]: Registration of region with grid failed, aborting startup due to Error communicating with the grid service at http://grid.metro.land/grid  ; at OpenSim.Region.Framework.Scenes.Scene.RegisterRegionWithGrid () [0x0004b] in <3f242706245c413184902cb660d86cc9>:0
      at OpenSim.OpenSimBase.CreateRegion (OpenSim.Framework.RegionInfo regionInfo, System.Boolean portadd_flag, System.Boolean do_post_init, OpenSim.Framework.IScene& mscene) [0x0032e] in <716c0aeb86e94b3db6cd2842fd19e559>:0



  • Kxirya Weytana
    Kxirya Weytana
     Member edited May 1
    Nein. Alle Regionen brechen mit dieser Meldung einfach ab.
    Wir können aber sowohl unseren Server, als auch Eure Server einwandfrei anpingen und unsere Homepage, welche auf unserem Server liegt) lässt sich auch aufrufen.


    Kxìrya
  • Kxirya Weytana
    Kxirya Weytana
     Member edited May 1
    @ Lena:
    Ich kann Dir leider hier keine PM schicken (Berechtugungsproblem).
    Daher schicke ich Dir in world per IM mal die Daten unserer Regionen, damit Ihr es vllt leichter habt.

    Grüße,

    Kxírya
  • Lena Vanilli
    Lena Vanilli
     Administrator
    Huhu zusammen,

    bitte versucht es nochmal eure Regionen anzuschliessen.

    Liebe Grüße
    Lena

  • Kxirya Weytana
    Kxirya Weytana
     Member edited May 1
    Meinst Du komplett neu einrichten?
    Also Region aus dem Mgmt. löschen, neue UUID, neue DB, etc.?


    Kxìrya.
  • Kxirya Weytana
    Kxirya Weytana
     Member
    Ok, habe nun alle Regionen auf dem Server neu gestartet, OHNE sie zu löschen, bzw. neu anzulegen (UUID, DB, etc.).
    Es scheint wieder zu klappen.

    Sollte noch was "nicht passen", meld ich mich wieder.

    Erst einmal danke,

    Kxìrya
  • Lena Vanilli
    Lena Vanilli
     Administrator
    *** English Version below ***

    Huhu Metros,

    der Fehler ist behoben. Wir haben einige Tests durchgeführt, um dem Problem mit den Teleports auf die Spur zu kommen. Dabei hat sich bei der Zurücksetzung der Test-Config ein Fehler eingeschlichen. Sorry! Aber jetzt sollte wieder alles in Ordnung sein.

    Aber dafür gibt es jetzt auch mal eine positive Info: die Metro kann jetzt IPv6-Adressen verarbeiten. Das sollte auch zur Vereinfachung beim Anschluss externer Regionen beitragen. :)

    Liebe Grüße
    Lena

    -------------------------------------------------------
    *** English Version ***

    Huhu Metros,

    the problem is fixed. We've done a few tests to track down the teleports problem. An error has crept in the reset of the test config. Sorry! But now everything should be okay again.

    But there is now also a positive info: the Metro can now handle IPv6 addresses. This should also help simplify the connection of external regions. :)

    Greetz
    Lena
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2019 - Metropolis Metaversum
All times are GMT