unable to connect to the grid externally

I have been trying to run opensim but I am unable to connect externally. When I put the uri into the viewer it says it can not connect to the grid. Im running in standalone mode right now but have went along the the instructions. any help would be greatly appreciated.


  • Mareta Dagostino
    Mareta Dagostino
    Hi, I don't know what happens in your standalone, but for other probably supporters...
    What URL you have used for teleport?  I arrived successfully (at 21:18 UTC) in Metro with an account of another grid. In the map I typed: "hg.metro.land:80:*Metropolis*"

    If that works, something maybe temporary went wrong. If that does not work, maybe something is misconfigured. To narrow down the problem further, can you reach other grids from your standalone, for example OSgrid ("hg.osgrid.org:Sandbox Plaza") or Dereos ("dereos.org:80")?
    no I dont have it configured to HG just out of the box settings I can connect through my local ip. Lan ip finds the grid but can not connect to the grid and with external ip address the viewer finds nothing 
    I attempted to go to the addresses you gave and get this error  
    [ENTITY TRANSFER MODULE]: Teleport of Build One from Thunder 1 to Dereos Plaza was refused because Failed to verify user identity (Code 3)
  • Eryn Galen
    Eryn Galen
    Hmmm. I wonder how you can use a URI pointing to Metro and get an error from Dereos grid. That is just plain weird.
  • Pius Noel
    Pius Noel
    @xSHIFTINx : I'm not sure I fully understand what you are trying to do. As far as I understand, on your local PC you want to setup Opensimulator with a standalone Region that is not connected to any grid and you want to visit external grids with your local Avatar from there. Right?

    Due to some known open issues it's difficult to help if we are not knowing at least a few more details, like what edition and version of OpenSimulator, Viewer and Operating system you are using.

    As an example, I've just tried my workflow on a Linux system where it worked well but left me with an error on Windows 10, due to a recent change in the .NET framework.

    Maybe I'll be able to provide more help if you provide this information.

    Pius :)

Sign In or Register to comment.


It looks like you're new here. If you want to get involved, click one of these buttons!


© Copyright 2019 - Metropolis Metaversum
All times are GMT