Avatar Probleme nach metropolis-internen Teleport

JulesDreki
JulesDreki
Hallo Leute,

in der Vergangenheit habe ich beobachtet, das hin und wieder nach einem Teleport innerhalb von Metropolis kein weiterer Teleport erfolgen konnte, dabei bekam ich dann sinngemäss die Meldung, dass keine Authentifizierung möglich sei. Nach einem Relog war dann wieder alles in Ordnung.

Seit Neuestem kommt es immer wieder vor, daß der Avatar sich nach einem Metropolis-internen Teleport nicht mehr bewegen kann, und das Teile des Outfits nicht mehr angelegt sind.

Hat noch jemand ähnliche Probleme, oder eine Idee woran das liegen könnte?

PS: Ich kann das Ganze nicht an bestimmte Regionen festmachen.

Comments

  • Christoph Balhaus
    Christoph Balhaus
     Member
    Hi Jules,

    ich sehe das gleiche Problem auch, allerdings während meiner Besuche übers Hypergrid. Bei Metro internen Teleports tritt es dann häufig auf, beim Rücksprung nach Haus fast immer. Vor einer Weile lief es noch problemlos. Bei anderen Grids habe ich das Problem noch nicht beobachtet.

    Eine spontane Idee woran es liegen könnte habe ich aber leider nicht, ich hielt bislang das frickelige Hypergrid dafür verantwortlich.

    /Chris
  • Antonia Ling
    Antonia Ling
     Member edited May 16
    Ähnliches Phänomen bei mir wie bei Chris. Fast jeder Teleport aus dem Hypergrid zurück nach Metropolis mit meiner 'Metropolis-Antonia' funktioniert nicht. Es hilft nichts anderes als den Viewer zu beenden und anschließend neu zu starten.

    Ich hatte anfangs das Problem auf mein kleines Grid mit Hypergrid-Anschluss - derzeit Dreamgrid von Fred Beckhusen - geschoben, das auf meinem PC installiert ist. Allerdings können Besucher aus anderen Grids - z.B. OSGrid - von meinem Minigrid problemlos wieder zurück in ihr Heimatgrid teleportieren, ohne das dieser Effekt auftritt . 
  • Lena Vanilli
    Lena Vanilli
     Administrator
    Vielen Dank für die Rückmeldungen! Kann Jemand von euch sagen, ob dieses Problem schon vor der Umstellung auf //metro.land aufgetreten ist? Ich vermute, dass uns bei der Umstellung ein alter Link dadurch geflutscht ist. Ich muss die nochmal checken.

    LG, Lena

  • Christoph Balhaus
    Christoph Balhaus
     Member edited May 16
    Für mich funktionierte es auch nach der Umstellung noch und im Dezember hatte ich noch nichts bemerkt. Danach war ich nur noch selten online und kann deshalb leider nicht genau sagen seit wann es besteht.

    /Chris

    Edit: Ich habe in dem Zeitraum an der Konfiguration meines Grids nichts geändert, allerdings den Viewer geupgradet (jetzt Firestorm-64 6.0.2.56680). Ich kann nicht ausschliessen, dass es auch damit zu tun hat...
    Thanked by: Lena Vanilli
  • JulesDreki
    JulesDreki
     Member
    Erstmal vielen Dank für Eure Antworten! Ja das Problem mit dem Zurückspringen aus anderen Grids, daran hatte ich nicht gedacht. Das trat gestern bei mir auch auf. Hab das aber ähnlich wie Christoph allgemein den Hypergridproblemen zu geordnet. Heute ist bisher alles in Ordnung.

    Den Firestorm-64 6.0.2.56680 benutze ich auch. Ich weiss aber von Avataren die ähnliche Probleme haben, und deutlich ältere Versionen benutzen.
  • Copper Tomsen
    Copper Tomsen
     Member edited May 17
    Bei mir gingen TPs innerhalb Metro bis so vor 3 Wochen problemlos. Hier von und nach den Sandboxen und auch von und nach *Metropolis*. Erst ab den TPs von und nach den neu gemieteten Metro Regionen traten diese von Jules genannten Fehler auf. Ich hab den FS 5.1.7 (55786). Kann mir daher kaum vorstellen das das ein Viewer Problem ist. Ging ja vorher
    Zusatz: Cache leeren mache ich mind. 2x / Woche

  • Antonia Ling
    Antonia Ling
     Member
    Eben 20.05.2020, ca. 9.40 Uhr, erneut das Problem.

    Firestorm 6.0.2 (56680) gestartet, Login Metropolis, gewartet bis in der Region 'CenterWorld*  soweit alles gerezzt ist, dann TP nach jogrid.net:8002:Dejima - die Adresse wurde aus Opensimworld kopiert und eingefügt).

    Grid: The region you have entered is running a different simulator version.
    Current simulator: OpenSim 0.9.1.0 Snail Dev  8410a01 (Unix/Mono)
    Previous simulator: OpenSim 0.9.1.0 Snail Metropolis Edition [20] Dev  (Unix/Mono)

    Kurze Zeit später innerhalb von JOG nächster TP auf die Region 'JOG users shop1'. Versuch von dort TP zurück in das Metropolis Grid mit 'Home Button' des Viewers.

    Teleport failed.
    Problems connecting to destination *CenterWorld*, reason:
    Connection between viewer and destination region could not be established.

    Also TP auf mein kleines Privat-Grid auf dem PC neben mir. Funktioniert einwandfrei. Dort gewartet bis alles gerezzt ist. Anschließejnd wirder TP ebenfalls mittels Klick auf 'Home Button' des Vierwers. Nun funktioniert es, was nicht immer der Fall ist.

    Grid: The region you have entered is running a different simulator version.
    Current simulator: OpenSim 0.9.1.0 Snail Metropolis Edition [20] Dev  (Unix/Mono)
    Previous simulator: OpenSim 0.9.1.1 Yeti Dev (Win/.NET)

    Test um 10.05 wiederholt:
    Von Metropolis 'CenterWorld' direkt auf die Region 'JOG users shop1', dann wieder via 'Home Button' auf die Region 'CenterWorld*... und nun funktioniert es einwandfrei. Scheint von Zufall gesteuert zu sein... Also vermutlich keine große Hilfe.  
  • Copper Tomsen
    Copper Tomsen
     Member
    Nun..von andern Grids da besteht immer die Möglichkleit das deren Settings da nicht besonders "HG freundlich" sind. Ist ja überall anders konfiguriert. Was auch zu bedenken ist das es beim Raushüpfen (zwar nicht in deinem Fall jetzt, aber grundsätzlich) sein kann das ein Grid das andere sperrt. Da kommen dann diese Meldungen auch. Aber innerhalb Metro die Meldung viewer cant establish connection..Das war vor nun fast 4 Wochen noch nicht
  • Copper Tomsen
    Copper Tomsen
     Member
    Grade mal nach und von (mit TP home dann) aus 3rd rock probiert. Die haben da eine geänderte 0.8.2.1: Alles problemlos..Sogar danach intern nach *metropolis* war kein Problem.
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2019 - Metropolis Metaversum
All times are GMT