The New Metro / Die neue Metro

1235

Comments

  • Lena Vanilli
    Lena Vanilli
     Administrator
    Ja genau Copper. Ich mache jetzt mal Threads zu verschiedenen Problemstellungen auf.

  • Lindalou Ellisson
    Lindalou Ellisson
     Member
    Copper Tomsen schrieb:
    Kali Mohan schrieb:
    ich brauche hilfe, ich kann die grid-url  nicht auf http://login.metro.land umstellen, bekomme fehlermeldung, unter gridverwaltung wird nachdem ich aktualisieren gedrückt habe nichts geändert. Ich nutze den neuesten Firestorm 64 für sl und os unter Windows.
    Grüße Kali
    Danke im voraus
    War bei mir auch. Ich hab die login als neues Grid eingegeben (ohne http). Dann hatte FS das erkannt, und ich hab dann altes Metro grid gelöscht
    Hallo , also bei mir funktioniert das nicht . Was hast du genau eingegeben und wo ? Liebe Grüße Linda

  • Monster Brandi
    Monster Brandi
     Member
    Im FS unter Einstellungen - Opensim - Neues Grid hinzufügen (ganz oben) 
    login.metro.land einfügen und Anwenden. 
  • Copper Tomsen
    Copper Tomsen
     Member edited March 5
    Lena Vanilli schrieb:
    Ja genau Copper. Ich mache jetzt mal Threads zu verschiedenen Problemstellungen auf.

    Bitte mein Problem hier aber nicht vergessen... Könnt ihr meine Avatare doch noch transferieren?
    Thanked by: Kxirya Weytana
  • Lena Vanilli
    Lena Vanilli
     Administrator
    Copper Tomsen schrieb:
    Lena Vanilli schrieb:
    Ja genau Copper. Ich mache jetzt mal Threads zu verschiedenen Problemstellungen auf.

    Bitte mein Problem hier aber nicht vergessen... Könnt ihr meine Avatare doch noch transferieren?
    Natürlich werden deine Avatare übertragen. Wir arbeiten die Warteschlange ab. Das sollte morgen früh alles erledigt sein. Mach dir da keine Sorgen. Es werden alle Daten übernommen.

    Liebe Grüße
    Lena

  • Lena Vanilli
    Lena Vanilli
     Administrator
    @Han Held , your rental region will be back tommorrow.

    Hugs, Lena 

    Thanked by: Han Held
  • Han Held
    Han Held
     Member
    @Han Held , your rental region will be back tommorrow.

    Hugs, Lena 

    @Lena Vanilli Thank you very much!

    Hugs, Han
  • Eryn Galen
    Eryn Galen
     Member
    @Han Held: you are welcome to my new private region Edhilnor until its back. I put you in as guest :)
  • Eryn Galen
    Eryn Galen
     Member edited March 6
    @Lena Vanilli, @Zak Spot, @Uncle CM: Herzlichen Dank für euren unermüdlichen Einsatz!
    Wenn es etwas gibt, womit wir als User helfen können, dann bitte zögert nicht, es hier ins Forum zu schreiben!
    Es hat lange gedauert (ich glaube, die Vorlaufzeit war insgesamt fast 3 Monate), aber die neue Metro ist endlich da :)

    Wenn meine ersten Tests (nach etlichen Verschluckern fast immer meinerseits - nobody is perfect) eine Indikation ist, hat sich der Aufwand gelohnt. Für mich rezzt alles viel schneller, TPs sind (bis auf Hogwarts natürlich (grins) auch rasant geworden und das Aufstarten auch größerer Regionen (z.B. Diagon Alley) geht auch schneller.
    Wenn Franzi ihr volles Inventar wieder hat, bin ich gespannt, ob das auch besser lädt. ;-)
  • Han Held
    Han Held
     Member edited March 6
    I am still having problems -odd ones.
    When I log in, the viewer seems to freeze; even with my cache cleared -or on a fresh viewer installation.

    I hear people IM me, and I get a teleport sound effect when I double-click or press ctrl-shift-h ...it acts like I'm logged in, but I don't see anything on my screen.

    Like this, on a fresh install of Singularity Alpha:

    There's a lot going on right now, so maybe I should try back in a few days, to see if it's still a problem or not?



  • Han Held
    Han Held
     Member
    @Han Held: you are welcome to my new private region Edhilnor until its back. I put you in as guest :)
    Thank you! :)
    As you can see, I can't even log in (or finish logging in?) right now.
    I'm afraid everyone's hammering the servers all at once? I don't know...
  • Pius Noel
    Pius Noel
     Member
    @Han Held : are you sure you logged into the new grid? To me your picture looks more like the old Welcome area in the tower.

    Currently the new starting point looks like this:

    https://imgur.com/8iOBSBR

    When I landed there for the first time I was a cloud, because my outfit folders were broken. I also landed below the platform. A TP to the same point at 30 m height and fixing the outfit solved the problem.

    I had some difficulties to change the Metropolis grid entry in the Firestorm viewer. I first had to remove the old entry and then add a new grid using login.metro.land (without http:// prefix).

    Note: I made the mistake that I always tryed to change the entry using the http:// prefix. Maybe it would have worked without removal of the old entry.

    However, the new entry for Metropolis in the Grid selector must contain these values:


    https://imgur.com/uQRTp54
  • Han Held
    Han Held
     Member
    @Pius Noel thank you for trying to help. I'm sure that I'm logging in to the new Metro, here's screenshots of the grid managers for my viewers:
    Firestorm:

    Singularity:


    I also deleted the old Metropolis entry in Firestorm, so it wouldn't cause confusion.

    I'm not trying to say I'm doing nothing wrong -it's very possible I have a messed up configuration somewhere. I can't figure out where, however.

  • Pius Noel
    Pius Noel
     Member
    Yes, so far it looks good to me. Sorry I could not help.
    Thanked by: Han Held
  • Eryn Galen
    Eryn Galen
     Member edited March 6
    Ok so. To recap: You are able to login, can see that you get IMs, but you cannot do anything.
    The screenshot looks to me like its still trying to load stuff. Can you see a red bar on the top right side? If so, maybe you need to let it fill your cache first before its letting you do something...

    EDIT: I can see the red bar, so maybe thats just it: the viewer is busy filling your cache and you are just too impatient? ;-)
Sign In or Register to comment.
© Copyright 2019 - Metropolis Metaversum
All times are GMT