Version 0.9.1.1 online. Auch für Metro?

Kxirya Weytana
Kxirya Weytana
Huhu zusammen,

Frage 1:
Ich sehe gerade, dass sie Version 0.9.1.1 verfügbar ist.
Auf der Metro Download Seite liegt noch die 0.9.1.0.
Was genau ist daran anders?
Ist es sinnvoll, diese aufzuspielen?


Frage 2:
Auf dieser Seite hier ist in den Befehlsbeschreibungen z.T. von der Version 0.9.2 die Rede. Dese ist aber offenbr noch nicht fertiggestellt, oder?
Hat das jemand Infos?
Ich frage besonders im Bezug auf Animesh, denn ich würde sehr gerne damit arbeiten.

Kxìrya

Comments

  • Eryn Galen
    Eryn Galen
     Member
    Hallo Kyx, Franzi nutzt bereits Animesh und es scheint in der aktuellen Metro-Version auch einigermaßen zu funktionieren...
  • Mareta Dagostino
    Mareta Dagostino
     Member edited April 29
    Hallo Kxìrya,

    die 0.9.1.1 ist zur Metro-Edition kompatibel. Du kannst einfach die Konfigurationsdateien deiner Region sichern (OpenSim.ini, Regions.ini, GridCommon.ini, FlotsamCache.ini, ossEnable.ini), die neue Version installieren und vor dem ersten Start die gesicherten Konfigurationsdateien zurückkopieren. Sicherheitshalber würde ich trotzdem vorher ein OAR-Backup machen.

    Hinweis 1: Das Metro-Feature "SYSTEMIP" funktioniert dann nicht mehr, du benötigst eine statische IP-Adresse oder eine (Sub-)Domain an der Stelle.

    Hinweis 2: Wenn du wieder auf eine ältere Version zurück willst, musst du über ein OAR-Backup gehen.

    Die 0.9.2 ist noch nicht fertig entwickelt, und deren Konfiguration unterscheidet sich inzwischen etwas. Da müsstest du die verschiedenen Hinweise im Twitter-Thread des OS-Grids befolgen und die Konfiguration entsprechend anpassen. Eventuelle neue Features, die auch gridseitige Anpassungen erforden, werden dann natürlich nicht in der Metro funktionieren. Animesh (Eryn schrieb es ja schon) funktioniert bereits ohne die 0.9.2, da ist insbesondere ein geeigneter Viewer wichtig.

    --------- Edit ---------

    > Was genau ist daran anders?
    > Ist es sinnvoll, diese aufzuspielen?

    Puh, die Liste der Änderungen ist lang. Es wurden viele Fehler korrigiert, sie läuft stabiler, es gibt zusätzliche OSSL-Funktionen, du benötigst ein halbwegs aktuelles Mono >= 5.12 (oder .NET >= 4.6), erste Unterstützung von "BoM" (Bake on Mesh), Varregions dürfen nur noch maximal 4096m x 4096m groß sein...
    Empfehlen? Persönlich mag ich die aktuelle Release (0.9.1.1) lieber. Die 0.9.2 soll noch mal deutlich besser sein, aber da habe ich bisher keine persönliche Erfahrung mit und warte noch, bis sie fertig ist.

    Liebe Grüße,
    Mareta
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2019 - Metropolis Metaversum
All times are GMT